Planete4x4
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Logitech Souris Gamer G502 Hero + Tapis de souris G240
39.99 €
Voir le deal

Problème enclenchement H4 électrique.

2 participants

Aller en bas

Problème enclenchement H4 électrique. Empty Problème enclenchement H4 électrique.

Message  bastien 2022-09-25, 22:43

Salut à tous,

Pendant une sortie 4x4 une panne est arrivée sur mon lj73 équipé en moyeux manuel AVM avec boutons dans l’habitacle (hub lock et H4) en ayant plus eu besoin des quatre roues, j’ai désactivé le bouton H4 et au moment d’en avoir besoin celui-ci à cesser de fonctionner impossible de repasser en quatre roues.
Après être rentré, toujours impossible de repasser en quatre roues, donc interrupteur testé, il fonctionne et quand on l’enfonce gentiment on entend bien un relais claquer mais pas de quatre roues.
Est ce que cela et déjà arrivé à quelqu’un, pourriez-vous m’éclairer ou chercher ? Et ensuite durant d’autres sorties il m’est arrivé d’arracher les six vis tenant le moyeux coté passager, vis cassée au ras cinq fois, donc un peu marre de jouer à la perceuse et à la queue de cochon à chaque sortie une solution pour y remédier ?

Merci d’avance de vos réponses.
bastien
bastien
Debutant
Debutant

Nombre de messages : 22
Age : 19
Localisation : Bassin d’arcachon
Date d'inscription : 30/03/2020

Revenir en haut Aller en bas

Problème enclenchement H4 électrique. Empty Re: Problème enclenchement H4 électrique.

Message  Teamtoyota19 2022-09-26, 11:04

Ah ça me rappel des souvenirs avec le mien teh !! Moi c'est sur un KZ 70 convertie en électrique manuel également.

Donc déjà si ton bouton marche c'est déjà un bon point, j'avais du changer le mien... Pour info j'avais la même configuration que toi, moyeux AVM et double boutons au tableau de bord.
Donc après avoir changé le bloc boutons, ça s'allumait mais toujours rien... J'en ai passé du temps à chercher ! Le truc était que lorsque je démarrais, sur quelques bons mètres, le pont avant s'enclenchait tout seul Exclamation Puis venait à repasser en deux roues... confused

Du coup j'ai contrôlé l'état de la membrane à la BT mais rien, puis j'ai rien vu de ce problème sur le net. Bon bon... Puis je me suis penché du côté des électrovannes pneumatiques et bingo ! Y 'en avait une qui ne faisait plus son d'job... Me demandes pas pourquoi le pont venait à se mettre seul en quatre roues...
J'ai donc changé les électrovannes d'occasion pour 20€ ! Te fais pas avoir avec des prix de fou. Grâce à ça j'avais de nouveau un pont avant fonctionnel.

Pour les moyeux, belle histoire d'amour pour moi aussi, tout comme toi ! Même en le serrant à fond j'ai fais deux fois la casse pale J'avais les moyeux de base, car les renforcés (rouge) sont aussi mauvais...

Le plus simple pour toi, c'est de trouver des fusées de LJ phase 1 ou 2 et une paire de moyeux Aisin, là tu casseras plus, ça se monte plug and play, aucunes modifications à faire.
Juste à virer le câble d'alimentation dans les pivots, et de boucher avec du silicone noir pour éviter que l'eau rentre dans les bols.

Il faut changer les fusées car les fusées qui équipent les Toy en moyeux électriques sont plus longues et donc les moyeux manuels Aisin ne se monteront pas.

Voilà tu as de quoi mettre les doigts dans la graisse drunken santé

_________________
Planète4x4, votre forum, notre passion !
Teamtoyota19
Teamtoyota19
moderateur
moderateur

Nombre de messages : 14590
Age : 33
Localisation : Corrèze (19)
Date d'inscription : 25/02/2009

http://www.teamtoyota19.skyblog.com

bastien aime ce message

Revenir en haut Aller en bas

Problème enclenchement H4 électrique. Empty Re: Problème enclenchement H4 électrique.

Message  bastien 2022-09-27, 21:08

Salut merci pour ton aide je confirme que l’électrovanne avec le connecteur bleu était gripper un bon nettoyage et c’est repartie pour un tour 😉
bastien
bastien
Debutant
Debutant

Nombre de messages : 22
Age : 19
Localisation : Bassin d’arcachon
Date d'inscription : 30/03/2020

Revenir en haut Aller en bas

Problème enclenchement H4 électrique. Empty Re: Problème enclenchement H4 électrique.

Message  Teamtoyota19 2022-09-28, 10:30

Comment as-tu fais pour la dégripper cette électrovanne ? Car ça se trouve j'aurais pus faire la même chose pour sauver la mienne. Car je pensais que l'électrovanne était pas démontable, faut que je ne me suis pas du tout penché sur cette dernière. Merci.

_________________
Planète4x4, votre forum, notre passion !
Teamtoyota19
Teamtoyota19
moderateur
moderateur

Nombre de messages : 14590
Age : 33
Localisation : Corrèze (19)
Date d'inscription : 25/02/2009

http://www.teamtoyota19.skyblog.com

Revenir en haut Aller en bas

Problème enclenchement H4 électrique. Empty Re: Problème enclenchement H4 électrique.

Message  bastien 2022-09-28, 10:58

Salut à toi long à expliquer stv passer en pv et que je t’explique par téléphone sa sera plus simple 😉
bastien
bastien
Debutant
Debutant

Nombre de messages : 22
Age : 19
Localisation : Bassin d’arcachon
Date d'inscription : 30/03/2020

Revenir en haut Aller en bas

Problème enclenchement H4 électrique. Empty Re: Problème enclenchement H4 électrique.

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum