Moteur qui s’accélère tout seul !!!!!!

Aller en bas

Moteur qui s’accélère tout seul !!!!!!

Message  pieri le 2015-07-31, 12:02

Bonjour tout le monde,

Voilà mon soucis qui dure depuis trop longtemps maintenant :

J'ai remplacé mon bloc moteur et culasse phase 1 sur mon lj73 de 1989 par un phase 2, beaucoup de modifs à faire !!
Après avoir tout remonté le moteur démarre au quart de tour, mais commence à accélérer tout seul jusqu'à environ 3000trs/min, premier diagnostique le turbo perd de l'huile et donc consommation d'huile d'où l'accélération qui se faisait toute seule, je remplace donc mon turbo et malheureusement pour moi le moteur recommence à s'accélérer, j'ai donc supprimé le turbo et passé le moteur en mode atmo, toujours pareil.

Pour info la pompe injection est une occass' acheté sur le net, est ce que ça pourrait venir d'elle (grippage) ??
Je vais tenter de remonter celle que j'avais sur mon premier moteur mais je ne suis pas sûr que ce soit le problème.
Si ça ne fonctionne pas je le met en vente après 15 ans de bon et loyaux services !

A votre avis quel prix je peux en espérer ?
Moteur changé.
Radiateur neuf.
Visco coupleur neuf.
Toutes courroies et durites eau huile et GO neuves.
Embrayage neuf.
Supports moteur neufs.
Alternateur et démarreur révisés.
Pompe à huile et pompe à eau neuves.
Tous joints moteur neufs.
Suspension kit plus 5  cm 30 000 km.
Treuil 5.5 T.
CG cinq places.
Hard top.
Volant momo.
Quatre pneus MUD en 31x10.5xR15 sur Jantes modular Inox......

Merci pour toutes vos lumières.

pieri
Debutant
Debutant

Nombre de messages : 35
Age : 43
Date d'inscription : 15/06/2015

Revenir en haut Aller en bas

Re: Moteur qui s’accélère tout seul !!!!!!

Message  Julien4x4 le 2015-07-31, 19:12

pour commencer es-tu sur que la pompe à injection est bien réglée ? (ralenti, avance ...)

as-tu l'accélérateur qui fonctionne ?

le moteur monte-t-il tout de suite à 3000tr/min ou il met un certain temps ? et redescend-il de régime ou bout d'un moment ou non ?

remonte ton turbo, je trouve que le passer en atmo juste à cause de se problème est vraiment dommage et
ça risque compromettre le réglage de la pompe et son fonctionnement (puisque c'est une pompe pour moteur turbo)
avatar
Julien4x4
moderateur
moderateur

Nombre de messages : 9210
Age : 30
Localisation : Brach / Pessac / Grayan et L'hopital (33)
Date d'inscription : 20/02/2009

Revenir en haut Aller en bas

Re: Moteur qui s’accélère tout seul !!!!!!

Message  Teamtoyota19 le 2015-07-31, 19:18

Y'a pas un soucis au niveau de la tringlerie ? Tu as contrôlé ta visse de ralenti ?

_________________

                                               Planète4x4, votre forum, notre passion !
avatar
Teamtoyota19
moderateur
moderateur

Nombre de messages : 12818
Age : 28
Localisation : Corrèze (19)
Date d'inscription : 25/02/2009

http://www.teamtoyota19.skyblog.com

Revenir en haut Aller en bas

Re: Moteur qui s’accélère tout seul !!!!!!

Message  ToyBaroudeur'Team le 2015-08-01, 12:22

Ca peut effectivement etre l axe rouillé a linterieur de la pompe...
deja eu le cas mais sur une voiture.
Elle avait du prendre l humidité pendant le stockage. Resultat le gars men a filer une autre car
cetait une occase. Et après impec.
Enleve ton capot de pompe avant de tt demonter cest pas tres long.
sinon verifie la mollette manuel qui permet d augmenter le regime moteur dans l habitacle et aussi ton systeme de ralenti a froid ca peut deconner....
tiens nous au jus
Bise Alex
avatar
ToyBaroudeur'Team
Pro des chemins
Pro des chemins

Nombre de messages : 521
Age : 33
Localisation : Chatillon La Palud (01)
Date d'inscription : 09/05/2009

http://toybaroudeur.skyrock.com

Revenir en haut Aller en bas

Re: Moteur qui s’accélère tout seul !!!!!!

Message  pieri le 2015-08-01, 12:46

Bonjour tout le monde et merci pour vos réponses !
voilà dans le doute avant de vendre mon toy, j'ai remis ma pompe d'origine et là plus de problème il redémarre au quart de tour et accélère normalement et surtout redescend au ralenti normalement (le gars qui m'a vendu cette pompe en soit disant bon état m'a arnaqué).
reste plus qu'à remettre le turbo et faire 2 bricoles.
Merci encore tout le monde

pieri
Debutant
Debutant

Nombre de messages : 35
Age : 43
Date d'inscription : 15/06/2015

Revenir en haut Aller en bas

Re: Moteur qui s’accélère tout seul !!!!!!

Message  Julien4x4 le 2015-08-01, 13:17

pieri a écrit:le gars qui m'a vendu cette pompe en soit disant bon état m'a arnaqué
le problème d'acheter une pompe à injection d'occasion (quel qu’elle soit), c'est qu'il faut la stocker correctement
et ça très peu de personnes le savent

j'ai sympathisé récemment avec un diéséliste très compétent et
il m'a appris que la seul vrai méthode pour le stockage est de faire tourner la pompe (remplir) avec de l'huile de poil à pétrole,
ou mieux de l'huile de banc d'essai (mais introuvable dans le commerce)

le gazole perdant rapidement ses propriétés graissantes ... le résultat est sans appel Crying or Very sad
avatar
Julien4x4
moderateur
moderateur

Nombre de messages : 9210
Age : 30
Localisation : Brach / Pessac / Grayan et L'hopital (33)
Date d'inscription : 20/02/2009

Revenir en haut Aller en bas

Re: Moteur qui s’accélère tout seul !!!!!!

Message  Teamtoyota19 le 2015-08-01, 19:30

Ah de l'huile de banc d'essai j'y trempe les mains tous les jours Laughing

_________________

                                               Planète4x4, votre forum, notre passion !
avatar
Teamtoyota19
moderateur
moderateur

Nombre de messages : 12818
Age : 28
Localisation : Corrèze (19)
Date d'inscription : 25/02/2009

http://www.teamtoyota19.skyblog.com

Revenir en haut Aller en bas

Re: Moteur qui s’accélère tout seul !!!!!!

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum