[Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Aller en bas

[Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Julien4x4 le 2010-02-13, 20:24

enfin le test ! Very Happy
les Kit LDA pour Toyota font parler d'eux en ce moment, en voici l'essai complet pour vous donner une idée du montage,
et des performances du véhicule après modification, vu que ceux sont des questions qui reviennent souvent Wink

c'est parti !!!!


le véhicule cobaye :
Toyota LJ70 baché, moteur 2.4l Turbo Diesel (2L-T1)
d'origine mi à part un échappement latéral, affichant 265 600 kms,
en bonne santé


le Kit, acheté il y a quelques mois, bénéficient du liquidage de stock d'un professionnel,
170euros (frais de port compris) au lieux de 608euros

Comme vu plusieurs fois dans d'autres topics, il est monais courante de trouver des copies de cette pièce
vendu entre 100 et 150euros sur le net !
je suis septique quand à la qualité des matériaux employé pour ce type de copie ... enfin bon !




première étape:
déposer les 4 vis du couvercle de pompe à injection situé comme sur la photo
sur certains modèles, ces vis sont soit à tête hexagonale creuse comme ici (clé à lène de 5)
soit classic (clé plate de 10)


une foi le couvercle sortis, la membrane apparait Wink je vous conseil de la repairer au cas ou
(marquage sur le corps de pompe et sur la rondelle de membrane)


dépose de l'ensemble membrane/came Lda
comparaison des 2 cames,
à droite l'origine, à gauche la modifiée


dépose du ressort dans la pompe et réglage de la roue crantée qui permet de régler le tarage du ressort,
il faut, comme dit dans la notice:
- dévisser de 1/2 tour cette roue (il va s'avérer plus tard qu'il faut retoucher à ce réglage, je vous conseil donc ... de rien toucher enfaite Very Happy )


mettre en place le ressort puis le nouvel axe/membrane comme ici ...


puis refermer le couvercle ... et c'est fini !
10 min montre en main pour changer la LDA Very Happy
...
mais, c'est pas terminé !

il faut maintenant placer les petites cales sur la Wasethgate du Turbo (c'est en fin de conte, la parti la plus chiante à faire ! lol)
pour se faire,
desserrer les deux vis de la platine


puis placer les cales (4mm d'épaisseur) derrière la platine Wink


...
c'est pas encore fini !

il faut aller essayer le véhicule pour voir le réglage est bien "dosé" ...

- premier essaie (en ayant devissé la roue de 1/2 tour)
je laisse chauffer le véhicule sans pousser les rapports
première constatation,
si on adopte une conduite normal, absolument rien ne change !!!
le Toy est chaud ... dans une ligne droite, 1er, 2nd, 3éme ...
effectivement !
la poussée est plus franche ! ... mais c'est pas un avion de chasse !
surtout que ce gain est seulement significatif à partir de 2400/2500 tr ... jusqu'à 4000 et des poussières
sa fume à peine plus (et encore)
...

retour à la maison,
je reprends la notice dans la quel il est écris mots pour mots:

"D'un véhicule à l'autre, les débits primaires de pompe à injection sont différents
Afin d'obtenir un fonctionnement correct du véhicule, un réglage complémentaire est souvent nécessaire en plus du réglage initial.
Ce réglage s'effectue après avoir essayé le véhicule sur route.
Pour cela, il suffit d'observer les fumées d'échappement en pleine charge.
Le test à effectuer est le suivant:
se mettre à 2000trs en 5éme et appuyer à fond sur l'accélérateur.

- si le véhicule fume: il faut dévisser la roue crantée demi tour par demi tour jusqu'à obtenir un résultat satisfaisant
(équilibre entre fumées et performances)

- si le véhicule ne fume pas: il faut visser la roue crantée demi tour par demi tour
(en général, si le véhicule ne fume pas un peut, les performances ne sont pas satisfaisantes)

le bon compromis correspond à des fumées d'échappement légèrement supérieures à celle obtenues d'origine.
Trop ou pas assez de fumées nuisent à l'équilibre Performance/Consommation."
fin de citation

dans mon cas, le Toy ne fume pas assez ...
je re-ouvre ... et visse la roue crantée de 1tr 1/2 (1/2 pour revenir à l'origine + 1 tour)

deuxième essaie
quasiment rien n'a changé Shocked pas plus de fumées ... pas plus de watts ...
bon ...

de retour à la maison,
je re-re-ouvre et rajoute encontre un tour à la roue ! (2 tours de plus qu'à l'origine)
je repars en essaie ...

troisième essaie
c'est encore pire !
le Toy marche moins bien, et il fume vraiment plus dutout Suspect même en pleine charge !

de re-retour à la maison ...
je me dis, on va faire complètement l'inverse, si ça se trouve, il y a une erreur !
rebelotte,
cette foi si, à partir du réglage d'origine, j'ai dévissé la roue de 2 tours, rendant la compression le ressort bien plus dure !

quatrième essaie ...
idém !
c'est vraiment pas top, on sent que le turbo souffle trop en que ça "pète" pas comme il faudrait Rolling Eyes ...
le Toy ne fume toujours pas !

de re-re-retour à la maison,
même chose, sauf que là,
je décide de revenir au réglage d'origine, et de dévisser la roue juste d'un demi tour ...
2h plus tard, je pense que j'ai trouvé le bon compromis !

le Toy fume pas gavé (voir peut), c'est moins "mou" dans les bas régime,
mais passé 2500tr, l'effet Turbo coup de pied au cul est plus franc ...

bon,
je laisse le réglage comme ça, on va voir à la longue !




pour ce test, je reste un peut sur ma faim de watts !
ça transcende pas le véhicule, il a juste plus de pèche (c'est le mot !) dans ses hauts régimes
avec une conduite classic, c'est exactement pareil et je pense que la conso' doit être inchangée

à choisir, pour une utilisation TT et pour tous d'ailleurs (sauf la conso')
je privilégirais la modification de "Vis de richesse/turbo"
bien bien plus flagrante en terme de changement de comportement
a croisement du couple dès les bas régimes, jusqu'aux haut régimes ... avec en prime la fumée victrice de sensation (on aime ou on aime pas)

en conclusion:
- si vous voulez faire que du tout terrain de franchissement tous types, sans regarder trop la conso' (contez 2l de plus au 100)
choisissez sans hésitations aucunes la modification "vis richesse/turbo"

- si en revanche, vous préférez rouler au quotidien, en balade, raid, en regardant la conso' mais en se faisant plaisir à tirer la bourre
et avec une modification super simple qui vous permet de revenir à l'origine quand bon vous semble
le Kit LDA sera pour vous Wink



test routier/balade à venir avec chiffres de consommation (demain)

Julien4x4 en direct de Bordeaux, à vous les studios de planete4x4


ré-édition:
test du Kit pendant cet balade
( http://www.planete4x4.com/sortie-tt-f7/meduli4x4club-les-girondins-en-balade-chez-juju40-dimanche-14-fevrier-2010-t1055.htm )

résultat de la consommation après 525Kms avec
utilisation quotidienne boulo (15kms), en urbain, extra urbain, route, autoroute à 110, balade en Tout terrain sable ...
moyenne au total:
11.6 Wink c'est plutôt un bon score malgré la déception de l'efficacité du kit !


Dernière édition par Julien4x4 le 2010-02-23, 18:58, édité 1 fois

_________________
ma chaine YouTube c'est ici !
avatar
Julien4x4
moderateur
moderateur

Nombre de messages : 9392
Age : 30
Localisation : Brach / Pessac / Grayan et L'hopital (33)
Date d'inscription : 20/02/2009

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Invité le 2010-02-14, 02:11

Merci beaucoup pour ton teste de la LDA respect
Je pense que je vais abandonné cette idée et essai par les vis plus tard.
En tout cas encore merci pour c'est essai toujour la pour nous.

Invité
Invité


Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Julien4x4 le 2010-02-14, 11:13

sans problème l'ami Wink effectivement, je te conseil plutôt cette modif que la LDA

_________________
ma chaine YouTube c'est ici !
avatar
Julien4x4
moderateur
moderateur

Nombre de messages : 9392
Age : 30
Localisation : Brach / Pessac / Grayan et L'hopital (33)
Date d'inscription : 20/02/2009

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  ricket le 2010-02-14, 13:07

Ce qui n'est pas dit dans la notice est de monter le ralenti de 200 tours par la vis de richesse et ensuite de dévisser la butée du ralenti pour redescendre le régime de 200 tours.
avatar
ricket
Debutant
Debutant

Nombre de messages : 27
Age : 46
Date d'inscription : 09/12/2009

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Teamtoyota19 le 2010-02-14, 16:09

bravo2 Superbe reportage, je pensais que c'était bien plus complexe que ça !!!!!

Bref ça donnerai bien envie pirat hein non ??! Very Happy
Ca serait nickel pour l'utilisation que je fais du 70 Twisted Evil je tombe tout à fait dans les critères.

Une question m'interpelle, y'a-t-il des effets néfastes pour le moteur ?
Ma question est bête, mais bon Rolling Eyes

_________________

                                               Planète4x4, votre forum, notre passion !
avatar
Teamtoyota19
moderateur
moderateur

Nombre de messages : 13099
Age : 29
Localisation : Corrèze (19)
Date d'inscription : 25/02/2009

http://www.teamtoyota19.skyblog.com

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Invité le 2010-02-14, 16:26

on il n'y a pas rien de nefaste au niveau du moteur , vu que tu na touché juste a la roue denté ainsi qu'a la came ! c'est seulement si tu force sur la vis de richesse qu'il pourré avoir des degat sur ton moulin ! trop de gazoline mal brulé peut rincer t'es cylindres !!

Invité
Invité


Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  lili46 le 2010-02-15, 09:05

ricket a écrit:Ce qui n'est pas dit dans la notice est de monter le ralenti de 200 tours par la vis de richesse et ensuite de dévisser la butée du ralenti pour redescendre le régime de 200 tours.

salut +1 Wink

bien gentil à toi ton reportage bravo2

n'empêche que je suis pour le changement de lda sur de tel moteur Wink
t'as du te planter quelque part dans tes réglages car tu devrais avoir un moteur qui devrait partir de beaucoup plus bas Wink
qu'il prenne mieux les tours est évident Wink mais logiquement t'aurais du obtenir plus de couple Wink
t'es sur de l'état de tes injecteurs ???

bises lili
lda inside Very Happy
avatar
lili46
passe ses nuits sur le forum !
passe ses nuits sur le forum !

Nombre de messages : 1925
Age : 53
Localisation : lot
Date d'inscription : 01/09/2009

http://toylot.over-blog.com

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Julien4x4 le 2010-02-15, 18:37

bin écoute oui Rolling Eyes il marchait déjà très bien avant ... pas de comportement ou de fumées suspectes ... pas de consommations anormales (10l/100)
après, effectivement, esque le problème viendrait pas de ce réglage de roue dentée ? Suspect

Max,
toi qui en avait monté une sur le Lux ...
explique nous Wink ça faisait quoi ?
raconte Very Happy

_________________
ma chaine YouTube c'est ici !
avatar
Julien4x4
moderateur
moderateur

Nombre de messages : 9392
Age : 30
Localisation : Brach / Pessac / Grayan et L'hopital (33)
Date d'inscription : 20/02/2009

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Invité le 2010-02-15, 19:32

Julien4x4 a écrit:bin écoute oui Rolling Eyes il marchait déjà très bien avant ... pas de comportement ou de fumées suspectes ... pas de consommations anormales (10l/100)
après, effectivement, esque le problème viendrait pas de ce réglage de roue dentée ? Suspect

Max,
toi qui en avait monté une sur le Lux ...
explique nous Wink ça faisait quoi ?
raconte Very Happy



ba pour ma part sa marcher , j'avais gagner en couple une monter plus franche , moi la roue denté été serré a fond , mais il ne fumé pas , on ma dit tu peut encore ajouté un peu de watt en tournant ta vis de richesse mais atention que sa fume pas trop noir !

Invité
Invité


Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Julien4x4 le 2010-02-15, 20:38

bin oui voilà Very Happy comme moi !
sauf que après ... c'est "tricher" Very Happy ... c'est plus l'efficacité d'un simple kit LDA ! c'est une ouverture de pompe Wink

_________________
ma chaine YouTube c'est ici !
avatar
Julien4x4
moderateur
moderateur

Nombre de messages : 9392
Age : 30
Localisation : Brach / Pessac / Grayan et L'hopital (33)
Date d'inscription : 20/02/2009

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Invité le 2010-02-15, 20:53

voila donc j'avais tourner aussi un peu la vis de richesse!
j'avais triché !!!!!! Twisted Evil Twisted Evil Twisted Evil

Invité
Invité


Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Teamtoyota19 le 2010-02-15, 22:15

L'important est d'avoir de la ressource les mecs Wink Twisted Evil

_________________

                                               Planète4x4, votre forum, notre passion !
avatar
Teamtoyota19
moderateur
moderateur

Nombre de messages : 13099
Age : 29
Localisation : Corrèze (19)
Date d'inscription : 25/02/2009

http://www.teamtoyota19.skyblog.com

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  lili46 le 2010-02-16, 09:33

Julien4x4 a écrit:bin écoute oui Rolling Eyes il marchait déjà très bien avant ... pas de comportement ou de fumées suspectes ... pas de consommations anormales (10l/100)
après, effectivement, esque le problème viendrait pas de ce réglage de roue dentée ? Suspect
D

salut ju

tu réponds toi même à la question Very Happy

t'es tu penché sur la trace du doigt palpeur sur la lda ??? confused

faut que cette trace arrive en haut Wink

si ça vous dis je vous ferais passé quelques photo de l'intérieur de la pompe Wink

bises lili
avatar
lili46
passe ses nuits sur le forum !
passe ses nuits sur le forum !

Nombre de messages : 1925
Age : 53
Localisation : lot
Date d'inscription : 01/09/2009

http://toylot.over-blog.com

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Julien4x4 le 2010-02-16, 18:46

oui oui l'ami t'inquiète pas Wink j'ai regardé, je sais comment ça fonctionne
et effectivement, la trace du doigt est bien visible sur le cône de LDA Wink

pour info (j'ai complètement zappé de l'indiquer dans le topic),
il précise en gros "ne passe toucher le levier d'accélérateur avant et pendant l'installation" Wink

_________________
ma chaine YouTube c'est ici !
avatar
Julien4x4
moderateur
moderateur

Nombre de messages : 9392
Age : 30
Localisation : Brach / Pessac / Grayan et L'hopital (33)
Date d'inscription : 20/02/2009

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Invité le 2010-02-16, 21:24

Julien4x4 a écrit:oui oui l'ami t'inquiète pas Wink j'ai regardé, je sais comment ça fonctionne
et effectivement, la trace du doigt est bien visible sur le cône de LDA Wink

pour info (j'ai complètement zappé de l'indiquer dans le topic),
il précise en gros "ne passe toucher le levier d'accélérateur avant et pendant l'installation" Wink



effectivement j'allais te faire la remarque car toi dans les photos j'ai remarqué que tu navait pas demonter le cable d'accelerateur !!

Invité
Invité


Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Invité le 2011-03-12, 22:05

Bonjour, jai monté un kit ADONIS sur mon runner 3l. En plus de la LDA changée, j'ai installé le boitier entre le wastegate et le turbo. La pression d'origine de 0,8 montée de 1 à 1,1. Jai fais un essai en montant la pression à 1,4, je suis vite redescendu trop risqué. Et oui plus les gaz sont compressés, plus ils sont chaud donc risques pour la culasse. Le réglage des fumées je l'ai fait avec l'arrivée de Gasoil et la montée de la pression du turbo, il faut trouver un bon comprmis. Concernant le gain, de 125cv passage à un bon 160ch e un couple digne d'un Massey fergusson Laughing Le montage d'un pot Glaspack m'a fait gagné en couple, pas puissance en haut régime.
[img][/img]

Invité
Invité


Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Teamtoyota19 le 2011-03-13, 06:09

MErci de tes précisions concernant le kit Adonis, intéressant Smile

_________________

                                               Planète4x4, votre forum, notre passion !
avatar
Teamtoyota19
moderateur
moderateur

Nombre de messages : 13099
Age : 29
Localisation : Corrèze (19)
Date d'inscription : 25/02/2009

http://www.teamtoyota19.skyblog.com

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Bdlan65 le 2011-05-18, 16:56

coucou1 Pas mal ce sujet je me pose quelques question n'étant pas trop toy Embarassed mais plutot Land Very Happy , je souhaiterais avoir quelques précisions sur vos japonais.( j'aime bien tripoter moteur mais pas n'importe quoi et n'importe comment non plus Shocked )
Les toys: moteur 2LT ou 1KZT sont équipés de quel type de pompe à injection est ce des pompes bosch VE comme nos cubes alu et quelques autres véhicules comme les moteurs renault 2,1L et autres fiat etc etc.

Enfin Julien si tu as encore sous la main un des deux cones, l'origine et celui du kit je serais preneur de quelques cotes pour comparer avec ceux des lands et aussi pour ma culture personnelle biensur (MP pour les cotes avec petit croquis)
Merci à tous planete4x4
avatar
Bdlan65
Trialiste
Trialiste

Nombre de messages : 214
Age : 37
Localisation : TARBES
Date d'inscription : 24/01/2011

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Julien4x4 le 2011-05-18, 21:20

regarde tes MP l'ami Wink (c'est le cône d'origine que je t'es donné)

_________________
ma chaine YouTube c'est ici !
avatar
Julien4x4
moderateur
moderateur

Nombre de messages : 9392
Age : 30
Localisation : Brach / Pessac / Grayan et L'hopital (33)
Date d'inscription : 20/02/2009

Revenir en haut Aller en bas

Re: [Moteur] Pose d'un Kit LDA Artechnology sur LJ70

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum